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The alarm DEPTH LIMIT EXCEEDED can be generated as soon as
the connected navigation echosounder transmits a depth value that is
less than the limit value that has been set.
The settings are made in the menu Alarm Settings:
Setting the alarm limit value: In the field Depth Alarm; this is
possible at all indicators, and is distributed system-wide.
Switching the alarm output on/off: With the button Depth Alarm.

Depth Alarm

If chart monitoring is switched on, the program of the CHARTPILOT
monitors – independently of the display mode and the presentation
that has been set – the present own position, the future own posi-
tion and the present area of the System Track in relation to the
safety contour set in the selected chart, in relation to certain objects
existing there ("objects of interest") and in relation to all User Chart
Objects of the type own safety line, own MARPOL line and danger
highlight.
If the chart monitoring detects a violation, the corresponding chart
alarm SAFETY CONTOUR, OBJECT OF INTEREST or USER
CHART OBJECT is issued, supplemented in each case by the object
class that is violated. Not every further violation leads to repetition of
the alarm; for details, see the Operating Instructions.

Settings for the chart monitoring:
The settings are made in the menu Alarm Settings > Chart Alarms:
Switching the chart monitoring off/on: Separately according to the
monitoring mode, using the buttons Safety Contour, Objects of
Interest and User Chart Objects.

IMPORTANT: A monitoring mode should only be switched off if
the explanations on chart monitoring given in the Operating
Instructions have been taken into account.

Setting the monitored area for the future own position: Separately
according to monitoring mode: By clicking, define whether the moni-
tored area is to be specified in metres (Distance) or through the
sailing time (Time). All values can be entered independently of each
other.
Setting the speed under which the chart monitoring is automati-
cally switched off: In the field Min. Speed for Chart Alarms (0 kt =
no deactivation).

➥ An important prerequisite for successful chart monitoring is the
correct setting of the safety contour. For further preconditions, see
the Operating Instructions.

Chart Monitoring

Alarms are displayed in the alarm list which opens automatically. For
an overview on the significance and special features of all alarms, see
the Operating Instructions of the CHARTPILOT under List of Alarms.
Switching off the acoustic signal: In the alarm list with Acknowl-
edge.
Acknowledging an alarm: By clicking Acknowledge again, the
marked alarm is acknowledged (insofar possible).
Suppressing the acoustic signal for certain alarms: In the menu
Alarm Settings, switch off the Buzzer On function.
Switching on the display of the alarm list manually: Click on the
horn symbol .
➥ The acoustic signal can be adjusted with regard to frequency,

duration and volume; see the Operating Instructions under Making
System Settings.

Relationship to the Watch Alarm and Bridge Alarm Systems (with the
corresponding installation): 
- Through timely acknowledgment of the DEAD MAN PRE ALARM,

output of the watch alarm is prevented.
- The bridge alarm system reports correspondingly configured

alarms in the alarm list of the CHARTPILOT.
- The data display Bridge Alarm System lists all the alarms that

can be transferred by the Bridge Alarm System. (Data displays:
see page 3)
Alarm with yellow background: Alarm is present and was
acknowledged at the CHARTPILOT. Red inscription: Alarm is
present and has not yet been acknowledged.

Alarms
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All CHARTPILOTs and each MULTIPILOT constantly perform the
following data recordings on their hard-disk drives:
Long-term recording: Low volume of data, recording interval 30
minutes, memory capacity: 90 days.
Short-term recording: High volume of data, recording interval 10
to 300 seconds, memory capacity 12 or 24 hours.

Operating takes place in the menu Voyage Recording, which
appears in a dialog box after Voyage Recording is clicked in the
tree.
Resetting the long-term recording: (Before the start of the
voyage; only necessary if no other data are to be contained in the
file): With Options > Reset Long-Term Recording.
Replaying the current short-term recording:
1. Cancel the definition of the System Track.
2. Click on File > Load Newest > Short-Term Recording. A

large flashing V is shown to indicate that the display is a
replay of recorded data.

3. Control the replay with the symbol buttons of the Voyage
Recording menu.
The settings for the display, monitoring etc. are not recorded
and can therefore be changed as desired during replay.
Current alarms are not shown. Protocol prints can be made of
the recorded data (Set the printing cycle to 10 seconds, if all
data are to be printed).

4. Ending the replay: With File > Exit.
Replaying the current long-term recording or older record-
ings: Through the corresponding selection in step 2.

Storing the current recording as file: With File > Store > Selec-
tion. Enter a file name, click on OK, limit the time period to be
stored (if required), click on OK again.

Voyage Recording
Protocol Prints
Switching the protocol printing on/off: In the menu Peripheral
Devices with the button Protocol Print.
Specifying the data to be recorded: In the menu Peripheral
Devices with the button
- System Settings: Changes in the selected navigation

sensors, and in operational data of the TRACKPILOT and of
the SPEEDPILOT

- System Messages: Certain alarms which have occurred at
the CHARTPILOT

- Cyclic Protocol: Cyclic recording of nautical data
Specifying the data to be recorded cyclically: In the menu
Peripheral Devices > Config. Cyclic Protocol, use the buttons
Add and Remove to insert the data under Configured Items, and
set the printing cycle under Period. Conclude the input with OK.
➥ In addition, the date, time and System Track data are

recorded.

Printing the current screen content: In the menu Peripheral
Devices with the button Print Screen or in the context menu 
of the button Menu.

Printer Control
In many menus and dialog boxes, the Print button available there
can be used to initiate print-outs on one of the optional printers.
The detailed control of the printer is performed in the menu
Peripheral Devices:
Selecting the printer: With Selected.
Prematurely printing out the data being stored for printing:
With the button Print Now / Form Feed.
Stopping the printing: In the menu Peripheral Devices with the
button Print Erase/Stop (data stored for printing are deleted).
Stopping the transfer of data to the printer: With Remove
Printer Files.

Protocol Prints, Printer Control
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Switching on the presentation of a conning display: In the tree
of the Chart mode or Conning mode with the buttons Navigation,
Docking and Keel Clearance.
➥ For the objects displayed there, only the facts that are not self-

explanatory are described here.

Navigation Page
Middle part  can be partially switched over in the menu Naviga-
tion within the frame Display Mode: Open Sea: Off Course , Off
Track , XTD  and Speed (longitudinal speed, graphic );
Harbour: Instead of this, thrusters; Bow Down: Middle part
inverted.
Non-self-explanatory data:
Set values  and Next values : Settings for the TRACKPILOT
and SPEEDPILOT
Course scale: Yellow triangle  = set course
Off Course  and Off Track : Deviations from the track being
used by the TRACKPILOT: Red lines = limits; red bar = limit
exceeded (Off Track becomes XTD in the Track mode of the
TRACKPILOT)
XTD : Deviation from the System Track, R = ship is situated to
the right of the track
Speed : Bar colour: grey = speed over ground, blue = speed
through the water
Thruster: Bar length: 100% power corresponds to half the ship’s
width; bar to the left = thruster pushing the ship to port
Rudder angle : Yellow triangle = set rudder angle (from TRACK-
PILOT), red lines = rudder limit
Pitch, shaft : Data from the propulsion shaft and propeller
Clutches : Yellow = engine coupled
Alternatively to the thruster, rudder angle, power, pitch, shaft,
clutches: 
Azimuth thruster: Bar length corresponds to the speed; bar red =
propeller turning in reverse, ship is pushed against the ahead direc-
tion of the thruster; black triangle and number = ahead direction of
the thruster; coloured background of the thruster direction: whether
red means that the ship is moved to port or that the water jet is
directed to port can be configured at service level; yellow triangles
= set values; red circular segment = rudder limit (from TRACK-
PILOT)
Three single displays on the left , , : Selection in the
menu Navigation with the buttons Display 1, Display 2 and
Display 3.
Operating of non-self-explanatory data:
Wind+Set : The switch-over of wind speed dimension and of
rel/true can be performed through the context menus of these fields;
direction of the ship symbol = heading; yellow arrow = wind direc-
tion; blue arrow: direction of current; red line = present course
Depth : Scaling by means of context menu; red line = alarm limit
Recording : Blue line = heading;  yellow line = rudder angle or
ROT, selection in the menu Navigation within the frame Recording
Options
Manoeuvre: Overall effect of the thruster; use the context menu to
select the parameter from which the display is calculated.

Docking Page
With the exception of the ship symbol, all data displays can be
switched on/off. All settings are made in the Docking menu.
Drift and Wind: The switch-over of wind speed dimension and of
rel/true can be performed through the context menus of these fields.
Depth, Thruster: See Navigation Page.
History: The last 10 ship positions; the total time period is adjusted
with the sliding controller.
Prediction: The expected next 10 ship positions; the total time
period is adjusted with the sliding controller.
Speed: The dimension can be set.
Bow Up, Bow Down, Bow Left, Bow Right: Orientation of the
entire display to account for monitor arrangement (e.g. on the bridge
wings):

Keel Clearance Page
The settings are made in the Keel Clearance menu.
Depth situation under the ship: Below the ship symbol: Grey area
= the last measurements of the navigation echosounder; green bar
= position of least measured depth under the ship (numerical value
above as Minimum Depth); bar goes red = measured water depth
is less than the depth alarm value.
Trim: – = bow is down.
Squat: Draught increase caused by the suction effect.
Remaining clearance: Least measured depth, minus the trim (if
positive), heel and squat.

CHARTPILOT as Conning Display
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Anchor watch: If the anchor watch function is switched on, an alarm
is shown when the ship touches the border of the Anchor Watch Area
edited as a User Chart Object.
Switching the anchor watch function on/off: In the menu Alarm
Settings > Chart Alarms with the button Anchor Watch Area.

Anchor Watch
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The passage plan deals especially with the time aspect of a voyage. In
the pre-planned track, which as the System Track should be used as a
basis for the passage plan, the Arrival Attributes must be entered
correctly, together with the Planned Speed values if the voyage is to
take place with a non-constant speed. The following description applies
for the case that the track has not yet been defined as the System Track
(otherwise see System Track).
1. Call up this track for display (with the menu Tracks > Load).
2. Mark this track in the menu Tracks > Time Schedule > Loaded

Tracks), and exit the menu with OK.
Perform the following settings in the menu which then opens. The
parameters contained in the list can be selected and sorted after
pressing the Columns button (see the Operating Instructions).
➥ Only the waypoints that have an Arrival Attribute are listed. If

desired, all other waypoints can also be displayed with Show All.
3. Within the frame Time Zone, enter the time zone used for all time

information.
4. Mark the starting point (first waypoint of the passage plan) in the list,

and click on Set Departure.
5. Mark the arrival point and then click on Set Arrival.
6. Within the frame Speed Base, click on Planned to use the Planned

Speed values of the track (these can be limited by a value entered
in the Limit field) or on Set to use the value entered in the Value
field for the entire track. Click on Apply.

7. Either enter the planned departure time within the frame Departure
(the earliest arrival times are then computed).
Or enter the planned arrival time within the frame Arrival (then the
latest possible departure times are calculated).
Or enter both values (the speeds are then reduced if possible).
Confirm all inputs with Apply.

8. Printing out this passage plan: Click on Print, then Passage Plan.

Passage list: This differs from the passage plan only through a different
compilation of the parameters.
Printing out the passage list: Click on Print, then Passage List (the
passage list contains the parameters specified by the program) or click
on As Configured (the passage list then contains the parameters
shown in the menu and previously selected with Columns; see above).

Generating a Passage Plan (Voyage Planning) Checking the System Track subsequently: If the pre-
planned track was not successfully checked after the
last change, the corresponding message is shown when
it is defined as the System Track. Preparing the check
(chart settings etc.): See , page 3, Generating a
Pre-planned Track, Preparation for use of the chart (the
switch-over to the Planning display mode mentioned
there is not necessary). Carrying out the check: In the
data display Track/Control  or Track/Schedule ,
click with the INFO key in the field To WP . The test
result is shown in the box which then opens.

Specifying the ETA, Calculation of the Arrival Speed
by the Program
This corresponds to the generation of the passage plan,
but with entry of the present times (for details and
prerequisites, see that section).
1. Mark this track in the menu Tracks > Time Schedule

> System Track.
Perform the following settings in the menu which then
opens.
2. Mark the arrival point and then click on Set Arrival.
3. Within the frame Speed Base, click on Planned to

use the Planned Speed values of the track (these
can be limited by a value entered in the Limit field)
or on Set to use the value entered in the Value field
for the entire track. Click on Apply.

4. Within the frame Arrival, enter the ETA, confirm with
Apply. Click on Activate Schedule. The ETA is
then taken over and the Arrival Speed is calculated.
Display: In the data displays Track/Control ,
Track/Schedule  and Conning .

➥ The calculation begins with the current waypoint; in
case the ship is not on the System Track, the
approach track is considered. The calculation is
repeated continually during the voyage and the
Arrival Speed values are corrected as necessary.
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The track monitoring compares the own position with the
System Track and generates an alarm if the preset limit
values are exceeded.
Setting the alarm limit values: Perform the settings for
the alarms in the menu Alarm Settings. 
➥ In systems with TRACKPILOT, the settings can only

be performed at the TRACKPILOT Master; see the
Brief Operating Instructions under Track Keeping
Functions.

In the Course Limit field, the difference between the
own course and the track direction for which the alarm
COURSE LIMIT EXCEEDED appears is set. In the
Track Limit field, the distance from the System Track
for which the alarm TRACK LIMIT EXCEEDED appears
is set. In the Waypoint Approach field, the duration of
time for which the alarm APPROACHING WAYPOINT
appears before the next wheel over point is reached is
set.
To change the values, click on the corresponding field
and enter the new value. Then click on the Apply
button.
➥ The course limit and track limit values can be over-

written by the values contained in the System Track
- see , page 3, Editing the Waypoint Data.

Switching the alarm output on/off: With the button
Track Alarms, the output of the specified alarms can be
switched on/off. If the alarm output is switched on, the
button Waypoint Approach can be used to suppress
the output of the APPROACHING WAYPOINT alarm. 

Track Monitoring
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At the CHARTPILOT, the data are located in the following displays (for an
explanation of the TRACKPILOT data, see the Brief Operating Instructions
Track Keeping Functions):
- TRACKPILOT display  and SPEEDPILOT display : Mode, set

values. Switching the displays on/off: In the menu Presentation >
Display Settings within the frame Pilot Display.

- Menu Pilot > TRACKPILOT : Parameterization of the TRACK-
PILOT

- Menu Pilot > SPEEDPILOT : Parameterization of the SPEED-
PILOT

- Navigation Page (in the Open Sea mode): Mode , set values 
and actual values, partly in graphic form

- Data displays (Track/Control , Conning ): System Track data,
set values and actual values.

TRACKPILOT and SPEEDPILOT Data
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Various data displays can be shown in the right-hand side strip.
➥ They are covered by any menus which are switched on.
Switching the data displays on/off: For the Chart mode: In the menu
Presentations > Display Settings with Data Displays. For the Conning
mode: Data displays cannot be switched off.
Selecting a data display: After clicking on the title button  of the data
display; the data displays of the Chart mode can also be selected in the
menu Presentations > Display Settings within the frame Data Displays.

In Chart Mode and in Conning Mode:
The data displays Track/Control  and Track/Schedule : These
contain, with different groupings, data of the present leg of the System
Track including the data which result from the voyage planning that was
performed - see page 1, Specifying the ETA, Calculation of the Arrival
Speed.
Data selection in the data display Track/Schedule: With the middle
button , the data of the lower half are selected:
- Planned Time Schedule : Data of the arrival point if ship sails with

the Arrival Speed.
- Actual Time Schedule: Data of the arrival point if the ship sails with

the present speed.
- Next Leg Data : Data of the next waypoint if the ship sails with the

present speed.
➥ Both data displays are also available in Conning mode; there they

additionally contain (at the bottom) the status messages of the
TRACKPILOT with reference to the System Track.

Only in Chart Mode:
The data displays Conning  and Docking : These are different
groupings of graphic elements belonging to the displays that can be
shown in Conning mode. In addition, the upper part of the data display
Conning contains data on the present leg of the System Track.
Setting possibilities: In each case by means of the context menu of the
field , : dimension of the wind speed and rel/true switch-over, in the
data display Conning also the scaling of the depth history.

Only in Conning Mode:
The data display NACOS Status : Status of the units of the system;
for meaning, see the Operating Instructions
The data displays Bridge Alarm System: For content, see Alarms.
Switching on the displays: Click on the title button of the opened data
display, select Status & Ext. Alarms, then click on the corresponding
subtitles.

Data Displays
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Continued on page 2

Cleaning/exchanging the filter pads: Quarter-yearly; see Operating
Instructions.
Checking the fans: Quarter-yearly; see Operating Instructions.
Checking the monitor performance: Annually. This is done to check
whether the ability to recognize the symbols and other chart objects easily
and clearly is impaired by a falsification of colour reproduction.
A) Testing the grey values: To be performed in daylight. Display the

ENC, and set the colour palette to Bright Day. Open the Info box, and
in the index card Legend, under ECDIS Chart 1 Presentation, click
on the line Show Greyscale Test Diagram. The test bars which then
appear must be displayed in graded shades of grey, and must only
have very slight colour components or none at all.

B) Testing the colour display: This test must be performed at night with
the colour palette Dark Night and also with various room brightness.
Display the ENC and adjust the colour palette to suit the room bright-
ness. Open the Info box, and in the index card Legend, under ECDIS
Chart 1 Presentation, click on the line Show Colour Diff. Diagram.
In all rectangles displayed, there is a diagonal line with a different
colour. All lines must be clearly recognizable.

Maintenance

If the pre-planned track to be sailed is defined as the System Track, it
has the following special significance, amongst other aspects:
- It is used as the basis for track monitoring and chart monitoring.
- All track-related displays during the voyage execution (e.g. in the

data displays) refer to this track.
- With a TRACKPILOT, the System Track can be sailed automatically.
- With a SPEEDPILOT, the speeds contained in the System Track or

calculated from the specified ETA can be set automatically.
➥ The System Track can only be used in the pre-defined direction

(increasing waypoint numbers).

Defining a Track as the System Track
➥ If a TRACKPILOT is connected, the following settings can only be

made at the CHARTPILOT if the TRACKPILOT is not using the
System Track data; see the Brief Operating Instructions under Track
Keeping Functions. The same applies for the SPEEDPILOT.

The track must already have been called up for display. In the menu
Tracks > Set System Track, mark the track and click on the OK button.
The System Track is displayed in red.
➥ Cancelling the definition of the System Track: In the menu

Tracks with the button Cancel System Track.

If the ship is located before the first waypoint of the System Track, the
approach track to that waypoint is displayed automatically.
Drawing and/or recalculating the approach track to a certain
waypoint: In the menu Tracks > Select Next Waypoint, mark the
waypoint and click on the OK button.

System Track
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Pilot Menus:

Data Displays:

TRACKPILOT menu SPEEDPILOT menu

Track/Control

Track/Schedule Docking
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	CHARTPILOT 1100
	1. Call up this track for display (with the menu Tracks > Load).
	2. Mark this track in the menu Tracks > Time Schedule > Loaded Tracks), and exit the menu with OK.
	3. Within the frame Time Zone, enter the time zone used for all time information.
	4. Mark the starting point (first waypoint of the passage plan) in the list, and click on Set Departure.
	5. Mark the arrival point and then click on Set Arrival.
	6. Within the frame Speed Base, click on Planned to use the Planned Speed values of the track (these can be limited by a value entered in the Limit field) or on Set to use the value entered in the Value field for the entire track. Click on Apply.
	7. Either enter the planned departure time within the frame Departure (the earliest arrival times are then computed).
	1. Mark this track in the menu Tracks > Time Schedule > System Track.
	2. Mark the arrival point and then click on Set Arrival.
	3. Within the frame Speed Base, click on Planned to use the Planned Speed values of the track (these can be limited by a value entered in the Limit field) or on Set to use the value entered in the Value field for the entire track. Click on Apply.
	4. Within the frame Arrival, enter the ETA, confirm with Apply. Click on Activate Schedule. The ETA is then taken over and the Arrival Speed is calculated. Display: In the data displays Track/Control , Track/Schedule and Conning .
	1. Cancel the definition of the System Track.
	2. Click on File > Load Newest > Short-Term Recording. A large flashing V is shown to indicate that the display is a replay of recorded data.
	3. Control the replay with the symbol buttons of the Voyage Recording menu.
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